ComSoc Community



Users helping users!

 
In Memory of Jacques "Jack" Berlin
General Meeting Jan 22, 2019 Amherst Audubon Library
Website is back online.  See the Announcements board for details.

Website back online!
Read 216 times
October 10, 2018, 01:34:22 am
The Western New York Computer Society website is back up and running!

I really really have to apologize for the website outage over the past few months.  I don't really know what caused the issue exactly other than a server upgrade that caused the older website software that was being used to started throwing errors.
During the time it was down, I tried correcting the problem a few different times and spent a couple hours each time trying to resolve the issue with no success.  Being that the software the site was running on was about 15 years old, I opted for trying an upgrade to the forum database.  I somehow got lucky this evening and after about 3 hours, it appears to be working.

At present, I'm not sure this will be the final setup for Comsoc, but at least there is a site here again.  All previous users should still have access and all previous forum threads should still be here.  Right now, that's all that I know is working and it will take me some time to get the communicator files back into a place where they can be accessed.

I will see what I can do over the next week or so to test a few things and verify what i've said.

Again, I'm sorry it's taken me so long to get this back online.

Logged
CrazyC!    (aka Chris Koepf)


October 11, 2018, 10:59:22 pm
#1
Jerry has pointed out that there were some permission problems initially.  I have made some adjustments to the permissions system.  Hopefully everyone is now able to post and reply in the boards they are allowed to as expected.  This new software has WAY more settings than the old one did.  It's taking some effort to get used to it.

Jerry, I believe you should be good in all boards now as per your email.

Logged
CrazyC!    (aka Chris Koepf)


October 12, 2018, 04:28:55 pm
#2
If you don't see your avatar, go to your profile and upload it again. BTW, Thank you Chris for the work in getting the webpage back online. Jerry
« Last Edit: October 12, 2018, 04:32:09 pm by jheart »

Logged